OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > Technical Forums > Electrical and Lighting

Notices

Reply
Thread Tools Display Modes
  #11  
Unread 24th October 2018, 07:19 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,578
Kevin is on a distinguished road
Default

@Adders35 good luck finding the switching wire! Unless you have some kind of inductive sensor I find that sticking a pin into the wire to take a reading works well ;-)
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #12  
Unread 24th October 2018, 08:30 AM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,231
Ratbag is on a distinguished road
Default

I found them in my SG by poking multimeter probes into the connector hidden beneath the headlight unit. Then switching the headlights OFF/Low/High to find which ones were active.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 08:51 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.