OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > Technical Forums > Electrical and Lighting

Notices

Reply
Thread Tools Display Modes
  #1  
Unread 25th January 2019, 01:49 AM
c.fitzpatrick c.fitzpatrick is offline
Forum Member
 
Join Date: Nov 2015
Location: BONNELLS BAY
Year: 2009
Model: FORESTER
Transmission: AUTO
Posts: 16
c.fitzpatrick is on a distinguished road
Default fan heater SH

has anybody had issues with the fan motor ore climate control switches
Reply With Quote
  #2  
Unread 28th January 2019, 06:06 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,723
Kevin is on a distinguished road
Default

What's the problem? (sorry you couldn't make it on the weekend)
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
MY'97 Outback RIP
www.subaruclub.com.au
Reply With Quote
  #3  
Unread 28th January 2019, 06:23 AM
Ratbag's Avatar
Ratbag Ratbag is online now
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,245
Ratbag is on a distinguished road
Default

Have you checked your cabin filter?
Reply With Quote
  #4  
Unread 29th January 2019, 12:57 AM
c.fitzpatrick c.fitzpatrick is offline
Forum Member
 
Join Date: Nov 2015
Location: BONNELLS BAY
Year: 2009
Model: FORESTER
Transmission: AUTO
Posts: 16
c.fitzpatrick is on a distinguished road
Default

the fan is not working no air con no heater it works randomly doesn't work for days the it will work for a short time then stop again
Reply With Quote
  #5  
Unread 29th January 2019, 02:10 AM
Ratbag's Avatar
Ratbag Ratbag is online now
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,245
Ratbag is on a distinguished road
Default

Sounds like one or more of the armature poles in the fan motor is cactus.

Either that, or a dodgy electrical connection/fuse somewhere.
Reply With Quote
  #6  
Unread 29th January 2019, 03:35 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,723
Kevin is on a distinguished road
Default

Does it work on manual?

I remember that older subies had resistors that went crook as a common problem.
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
MY'97 Outback RIP
www.subaruclub.com.au
Reply With Quote
  #7  
Unread 29th January 2019, 07:10 AM
c.fitzpatrick c.fitzpatrick is offline
Forum Member
 
Join Date: Nov 2015
Location: BONNELLS BAY
Year: 2009
Model: FORESTER
Transmission: AUTO
Posts: 16
c.fitzpatrick is on a distinguished road
Default

No doesnt work on manual or auto
Reply With Quote
  #8  
Unread 29th January 2019, 08:48 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,723
Kevin is on a distinguished road
Default

Hmmmm - I've searched over at subaruforester.org and this may help:

https://www.subaruforester.org/vbull...rester-123681/
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
MY'97 Outback RIP
www.subaruclub.com.au
Reply With Quote
  #9  
Unread 1st February 2019, 06:58 AM
c.fitzpatrick c.fitzpatrick is offline
Forum Member
 
Join Date: Nov 2015
Location: BONNELLS BAY
Year: 2009
Model: FORESTER
Transmission: AUTO
Posts: 16
c.fitzpatrick is on a distinguished road
Default

I had the subi in today to get fixed and it was the blower fan motor not covered under warranty $600 fitted
Reply With Quote
  #10  
Unread 1st February 2019, 07:59 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,723
Kevin is on a distinguished road
Default

Ouch!
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
MY'97 Outback RIP
www.subaruclub.com.au
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 01:24 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.