OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > General Forums > Forum Help

Notices

Reply
Thread Tools Display Modes
  #1  
Unread 4th July 2013, 11:15 PM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,226
Ratbag is on a distinguished road
Default How to embed images from Flickr in your post

Gidday All

Having just set up a Flickr account myself, I have worked out how to embed images, rather than just link to them. Why Flickr insist on this stupid approach, I can't for the life of me work out. But there you are ...

It appears that Flickr have changed their user interface just recently. It was never all that easy to embed images from Flickr, but now they have made it next to impossible, unless one knows one's way around a bit.

Here is one of SWMBO's Forester:

First, the link using Flickr's sharing method:
http://www.flickr.com/photos/97936054@N04/9122096365/

Ugh!

Next, the embedded photo:



Much better, IMNSHO ... .

To do this:
  1. Open a new tab in your browser to display your Flickr photostream;
  2. Left click on the image that you want to link or embed (to display it);
  3. Right click on the image you want to embed;
  4. Left click on the size you want to embed;
  5. Right click on the image that displays;
  6. Left click on "Properties" in the context-sensitive menu that appears;
  7. Ctrl+Left-click on the image name (will automatically select the entire name including the .jpg extension);
  8. Ctrl+C to copy this URL (lowercase "c");
  9. Cancel out of this dialog box;
  10. Come back to the browser tab with your post in it;
  11. Left-click on the Insert Image icon at the top of the editing box (allow Scripted Windows, if this appears in the bar across the top of your browser window - then re-try the Insert Image icon);
  12. Ctrl+V to paste this URL into the pop-up box (lowercase "v");
  13. Hit ENTER to accept this, or left click on the OK button
Voilą! Image inserted.
This takes far longer to type than it takes to do ...

Last edited by Ratbag; 4th July 2013 at 11:53 PM. Reason: Added info, changed title
Reply With Quote
  #2  
Unread 5th July 2013, 12:32 AM
Scooby2's Avatar
Scooby2 Scooby2 is offline
Forum Member
 
Join Date: Sep 2012
Location: Gooloogong, Australia
Year: 2006
Model: Holden Adventra
Transmission: Auto
Posts: 632
Scooby2 is on a distinguished road
Default

Woot! Thank you! I knew there must be a way, just hadn't found it yet. Thanks so much for taking the time to write destructions :-)

Regards,
__________________
:shrug:Scooby2 00 2.5 Outback, 95 Liberty
Reply With Quote
  #3  
Unread 6th July 2013, 06:45 AM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,226
Ratbag is on a distinguished road
Default

Gidday S2

Glad to be able to help, mate. I see you made excellent use of the method .

I have just lost 10 minutes typing to my flaming wireless connection!
And people ask me why I don't recommend wireless networking for anything more meaningful than Twitting or Facing ...

The Flickr fora are full of people complaining about this aspect of their new interface!

Considering that Flickr are actively trying to prevent people from directly embedding images hosted by them in other sites, perhaps it is best that I don't post these instructions there ... Doh.

This could also explain the lack of such procedures being posted there by others who have worked out how to do this ... .

Carry on, folks ...
Reply With Quote
  #4  
Unread 7th July 2013, 05:51 AM
Dedman's Avatar
Dedman Dedman is offline
Forum Member
 
Join Date: Dec 2012
Location: Perth Western Australia
Year: 1999
Model: Forester
Transmission: 5MT
Posts: 765
Dedman is on a distinguished road
Default

Thanks for the info I have been trying to work out how to do this.
I had some issues with step 6 when using firefox as no properties option came up.
I have now worked out that when using firefox steps 6 to 9 can be done by right clicking image and selecting copy image location.

Dedman
__________________
99 Foz 2.0 n/a 50mm Strut, Kings, 9000lbs Winch, Offroad Bumper, Custom Sumpguard, Snorkel
Reply With Quote
  #5  
Unread 7th July 2013, 08:43 PM
Scooby2's Avatar
Scooby2 Scooby2 is offline
Forum Member
 
Join Date: Sep 2012
Location: Gooloogong, Australia
Year: 2006
Model: Holden Adventra
Transmission: Auto
Posts: 632
Scooby2 is on a distinguished road
Default

Quote:
Originally Posted by Ratbag View Post
Gidday S2

Glad to be able to help, mate. I see you made excellent use of the method .

I have just lost 10 minutes typing to my flaming wireless connection!
And people ask me why I don't recommend wireless networking for anything more meaningful than Twitting or Facing ...

Carry on, folks ...
Gidday Ratbag,

I think I got frustrated with Flickr because I figured it out once, then they must have changed it... as you said... so when I went to post pics again it just would not work. All good now tho, I have your printed destructions for the next time

Gotta hate losing 10 mins typing. It never sounds as good the second time you type it from out of your head, original drafts can never be replicated! It took me awhile to figure out that I have to post my messages on here relatively quickly before the forum logs me out and I lose everything the same way!

Best regards,
__________________
:shrug:Scooby2 00 2.5 Outback, 95 Liberty
Reply With Quote
  #6  
Unread 8th July 2013, 12:00 AM
dxd's Avatar
dxd dxd is offline
Forum Member
 
Join Date: Aug 2011
Location: Arizona, USA
Year: 2013
Model: Forester
Transmission: Manual
Posts: 82
dxd is on a distinguished road
Default

Now I'm wondering if my flickr pictures are showing up ok on here. I did try looking at the forum on a netbook that I haven't used since before I posted my Colorado pics, and they showed up for me.

You aren't using Firefox, are you ? There is no context-sensitive menu that shows up in steps #5 and #6. There is another way around, that I used (IF my photos worked ok LOL )
__________________
2011 2.5X 5 spd :sadbanana:RIP , 2013 2.5X 5 spd
Reply With Quote
  #7  
Unread 8th July 2013, 12:44 AM
Scooby2's Avatar
Scooby2 Scooby2 is offline
Forum Member
 
Join Date: Sep 2012
Location: Gooloogong, Australia
Year: 2006
Model: Holden Adventra
Transmission: Auto
Posts: 632
Scooby2 is on a distinguished road
Default

Dxd, Yes I am using Firefox... where Ratbag says "go to properties" (I thiink)... in Firefox it says "View image info". From there the destructions are all good

Best regards,
__________________
:shrug:Scooby2 00 2.5 Outback, 95 Liberty
Reply With Quote
  #8  
Unread 8th July 2013, 01:50 AM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,226
Ratbag is on a distinguished road
Default

Gidday All

Quote:
Originally Posted by DedmanWalking View Post
Thanks for the info I have been trying to work out how to do this.
I had some issues with step 6 when using firefox as no properties option came up.
I have now worked out that when using firefox steps 6 to 9 can be done by right clicking image and selecting copy image location.

Dedman
Yup, thanks. See note below.

I generally use IE8 or Opera.
In Firefox, once you get to the right size image, right click and select "Copy Image Location". This copies the true URI to your clipboard, including the all-important ".JPG" part. Then continue to follow the instructions ("destructions", LOL ) to insert it here. e.g.



Quote:
Originally Posted by Scooby2 View Post
Gidday Ratbag,

I think I got frustrated with Flickr because I figured it out once, then they must have changed it... as you said... so when I went to post pics again it just would not work. All good now tho, I have your printed destructions for the next time

Maybe I need to do that too!

Quote:
Gotta hate losing 10 mins typing. It never sounds as good the second time you type it from out of your head, original drafts can never be replicated! It took me awhile to figure out that I have to post my messages on here relatively quickly before the forum logs me out and I lose everything the same way!

Best regards,
Yeah. Quite. I even spoke some of the 'magic words', to no avail ...

Quote:
Originally Posted by dxd View Post
Now I'm wondering if my flickr pictures are showing up ok on here. I did try looking at the forum on a netbook that I haven't used since before I posted my Colorado pics, and they showed up for me.

You aren't using Firefox, are you ? There is no context-sensitive menu that shows up in steps #5 and #6. There is another way around, that I used (IF my photos worked ok LOL )
See above.

Quote:
Originally Posted by Scooby2 View Post
Dxd, Yes I am using Firefox... where Ratbag says "go to properties" (I thiink)... in Firefox it says "View image info". From there the destructions are all good

Best regards,
Right clicking on the desired size image in Firefox brings up a context-sensitive menu - select "Copy Image Location".

The image embedded above was copied from a Firefox window and pasted here into this post being done in IE8.

I should add this into the instructions, or make a separate set for FF. IIRC, Opera uses the same system as FF. I will check.

PERHAPS if anyone is having a problem posting images, they could use this thread as a test bed.

Thanks for the feedback, everyone.
Reply With Quote
  #9  
Unread 8th July 2013, 03:05 AM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,226
Ratbag is on a distinguished road
Default

G'day again All

I just tried Opera.

Leaving aside that it's a nightmare to login to Flickr using Opera ... It's only taken me over an hour to work out how to achieve this. See this extract from YAHOO ...

*****************************
Caught in a "login loop" where the sign-in box continues to reappear
If the login screen continues to loop and never go anywhere, or if you simply can't access your account, this usually means that the login cookie is not storing properly on your browser.
Here are some things to try:
Click Sign in as a different user. Once signed out, simply re-enter your ID and password.
Clearing your Internet Browser's Cache and Cookies may resolve this issue.
Try all of the log in URLs below, as your results can vary:
Yahoo! Account -- http://login.yahoo.com
Yahoo! Mail -- http://mail.yahoo.com
My Yahoo! -- http://my.yahoo.com/
If possible, try to access each of these links from a different browser or computer, to help eliminate the possibility of an issue with your computer's configuration settings.
If you have another Yahoo! ID, please see if you are experiencing the same issue with that ID as well.

*****************************

Once you get there, the basic procedure is identical to that used with Firefox. "Copy Image Address" in Opera, rather than "Copy Image Location" in FF.

e.g.


Hope this helps somewhat.
Reply With Quote
  #10  
Unread 11th December 2014, 07:07 AM
Dedman's Avatar
Dedman Dedman is offline
Forum Member
 
Join Date: Dec 2012
Location: Perth Western Australia
Year: 1999
Model: Forester
Transmission: 5MT
Posts: 765
Dedman is on a distinguished road
Default

Thought I would post a bit of an update here because flickr has changed the process yet again...

From step 2 above the process has now changed to the following (using google chrome).
1. same
2. same
3. displayed in bottom right corner of the black background the picture is dispalyed in is a small arrow pointing downwards. Click it.
4. Click view all sizes
5. select the size you want (if using IE use steps 5 onwards in first post)
6. right click image and select copy image url then follow steps 10 onwards from first post.
__________________
99 Foz 2.0 n/a 50mm Strut, Kings, 9000lbs Winch, Offroad Bumper, Custom Sumpguard, Snorkel
Reply With Quote
Reply

Tags
embed image in post, insert image from flickr, insert photo in post, inserting images

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 04:25 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.