OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > General Forums > Site News and Feedback

Notices

Reply
Thread Tools Display Modes
  #1  
Unread 27th October 2013, 09:40 PM
PigSti PigSti is offline
on sabbatical
 
Join Date: Jul 2013
Location: never never land
Posts: 504
PigSti is on a distinguished road
Unhappy Can't post

Can't post most times

Text editor not accepting text, buttons not working, says I have less than 3 characters?

Q?


...yes working today but not most days.
Reply With Quote
  #2  
Unread 27th October 2013, 10:41 PM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,515
Kevin is on a distinguished road
Default

Hmmm - I'll check it out!.......

Nope, nothing in the back-end that indicates a problem. I hope you can resolve the issue soon.
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #3  
Unread 27th October 2013, 10:44 PM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,225
Ratbag is on a distinguished road
Default

Gidday Pigs

I just checked your user profile, and nothing untoward there, mate .

However, you are not showing up as being online, either, which is quite strange.

Have you tried:

1) Log off the site; close the browser window; re-open browser; log on again?

2) Re-boot your computer after logging off and closing your browser.

Sounds to me as if your IP stack might have lost the plot; or your site security credentials have got confused about things. Either way, one or both of the above should fix it.
Reply With Quote
  #4  
Unread 27th October 2013, 11:11 PM
mr turbo's Avatar
mr turbo mr turbo is offline
Administrator and Founders' Friend
 
Join Date: Jul 2008
Location: Sydney, AUSTRALIA & ORS.com
Year: MY05
Model: Forry XT
Transmission: manual
Posts: 6,998
mr turbo is on a distinguished road
Default

I think Ratbag might be on the money there.
Let us know how you go.

Quote:
Originally Posted by Ratbag View Post
I just checked your user profile, and nothing untoward there, mate .
I just had a look also & everything looks good from my end too

Quote:
Originally Posted by Ratbag View Post
However, you are not showing up as being online, either, which is quite strange.
Thats weird, because he is for me

Regards
Mr Turbo
__________________
We go anywhere & everywhere together as nothing's too hard in a Forry
Some call it Man V's Wild ...but here... We call it Camping
Reply With Quote
  #5  
Unread 28th October 2013, 12:48 AM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,225
Ratbag is on a distinguished road
Default

^ After I had navigated to the page (should refresh automatically ... ), I manually refreshed the "Who's Online" page, and suddenly he appeared.

@ Pigs: Please let us know if you have any further problems, mate.

Maybe your cookie cache is corrupted. If you still have problems after a re-boot, try clearing your cookie cache.
Reply With Quote
  #6  
Unread 28th October 2013, 10:51 AM
PigSti PigSti is offline
on sabbatical
 
Join Date: Jul 2013
Location: never never land
Posts: 504
PigSti is on a distinguished road
Default

Seems working again today, hence the message. A script failure popup appeared asking me to cancel a failed script, which I did but still no response from the browser, go figure.

So I cleared the profile and browser cache and rechecked my TACO and Adblock settings for ORS, alls good again now I hope.

If I see that popup again I'll take a screen capture of it and send it on.

Reply With Quote
  #7  
Unread 28th October 2013, 10:08 PM
Ratbag's Avatar
Ratbag Ratbag is offline
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,225
Ratbag is on a distinguished road
Default

Gidday Pigs

Glad to see that you seem to have it sorted mate.
Welcome "back" ... .
Reply With Quote
  #8  
Unread 8th November 2013, 12:48 AM
PigSti PigSti is offline
on sabbatical
 
Join Date: Jul 2013
Location: never never land
Posts: 504
PigSti is on a distinguished road
Default

Happening today, editors not working, I can post but any formatting of text is ignored. I'm unable to edit the text or delete double posts. Toolbars icons in the editors are unavailable. Everything on the page can be selected but the is no action if a button or icon is pushed and any changes made are not saved! Save or go advanced does not work, post does.. Rather odd how it does this now and then.
Reply With Quote
  #9  
Unread 8th November 2013, 12:49 AM
PigSti PigSti is offline
on sabbatical
 
Join Date: Jul 2013
Location: never never land
Posts: 504
PigSti is on a distinguished road
Default

See my failings here.. http://offroadsubarus.com/showthread...7467#post67467
Reply With Quote
  #10  
Unread 8th November 2013, 01:20 AM
PigSti PigSti is offline
on sabbatical
 
Join Date: Jul 2013
Location: never never land
Posts: 504
PigSti is on a distinguished road
Default

Sorry about this but when I'm using an editor everything is editing in HTML codes! I might as well use Dreamweaver to prepare my posts as the editors here are not using their own formatting calls.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 10:11 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.