OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > Offroad and Touring Central > Solar and power banks

Notices

Reply
Thread Tools Display Modes
  #11  
Unread 10th September 2014, 06:15 AM
pezimm's Avatar
pezimm pezimm is offline
Senior Member
 
Join Date: Jul 2008
Location: Melbourne, Australia
Posts: 558
pezimm is on a distinguished road
Default

Now I see them...

Confused...

__________________
Lifted Forester XT Auto - MY07
Reply With Quote
  #12  
Unread 10th September 2014, 06:35 AM
Ratbag's Avatar
Ratbag Ratbag is online now
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,213
Ratbag is on a distinguished road
Default

Gidday Kevin

Quote:
Originally Posted by Kevin View Post






I can see the {IMG} {/IMG} BB code if I edit your OP, or quote your OP (as I have in this post), but I cannot see the images in either PREVIEW mode or in your OP ??

[EDIT]

I can see them if I look up your profile, then go to your album, but not if I copy the URI of your album and paste it into another (logged in) tab. Yet I can link and post one of your images in this post - e.g.



Weird.

[end edit]

Last edited by Ratbag; 10th September 2014 at 06:49 AM.
Reply With Quote
  #13  
Unread 11th September 2014, 08:45 PM
Ratbag's Avatar
Ratbag Ratbag is online now
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,213
Ratbag is on a distinguished road
Default



Now they are all showing up all over the place!



I even tried two different browsers on two different computers before, and my phone, with no luck at all.

How strange.
Reply With Quote
  #14  
Unread 11th September 2014, 11:14 PM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,422
Kevin is on a distinguished road
Default

I know nothing!
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #15  
Unread 12th September 2014, 12:05 AM
Ratbag's Avatar
Ratbag Ratbag is online now
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,213
Ratbag is on a distinguished road
Default

That's OK Sgt. Schultz ... ... We can all go back to sleep now .

BTW, nice neat installation, Kevin.
Reply With Quote
  #16  
Unread 12th September 2014, 12:38 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,422
Kevin is on a distinguished road
Default

Thanks RB (I moved your other topic here: http://offroadsubarus.com/showthread.php?t=5725)
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #17  
Unread 13th September 2014, 05:46 PM
EGlacius's Avatar
EGlacius EGlacius is offline
Junior Member
 
Join Date: Aug 2014
Location: Spain
Year: 2007
Model: Forester
Transmission: 5MT/LR
Posts: 21
EGlacius is on a distinguished road
Default

OK! Now that I got the CTEK, going for the Solar panels! I will look for two of them, with mid size, due the my maggiolina tent. One exactly like this:

The problem here is, that the front (where there bars are) will not be usable for me. I will carry the second spare wheel up there! I will use the end part of the tent (about 120cmx70).
Reply With Quote
  #18  
Unread 10th December 2015, 09:29 PM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,422
Kevin is on a distinguished road
Default

On the weekend I discovered that my solar panels have stopped working; both of them! I've checked right back into the junction box (had to remove all the sealant) where the panel strips join up - and - nothing! Checked the diodes and they are OK. I don't know how long they've been like this and I know they were working earlier in the year. Maybe with all the electrical storm activity lately they've been zapped. Ordered 2 new panels.
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #19  
Unread 10th December 2015, 09:56 PM
Ratbag's Avatar
Ratbag Ratbag is online now
Administrator
 
Join Date: Jan 2012
Location: Bayside, Melbourne, Vic
Year: MY06, MY10
Model: Forester SG & SH
Transmission: 5MT/DR & 4EAT Sports
Posts: 6,213
Ratbag is on a distinguished road
Default

^ that's a bugger, Kevin. They must have caught the same bug that took out HC's alternator!
Reply With Quote
  #20  
Unread 11th December 2015, 10:18 PM
ateday ateday is offline
Senior Member
 
Join Date: May 2014
Location: Happy Valley (not the loony bin)
Year: 2002
Model: MY03 Forester
Transmission: 5 sp manual
Posts: 616
ateday is on a distinguished road
Default

Not a fuse hiding somewhere?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 08:51 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.