OFFROADSUBARUS.com

Go Back   OFFROADSUBARUS.com > Technical Forums > Under the Bonnet/Hood

Notices

User Tag List

Reply
 
Thread Tools
  #1  
Old 21st October 2017, 01:02 AM
Ben Up North's Avatar
Ben Up North Ben Up North is offline
Senior Member
 
Join Date: Sep 2017
Location: FNQ
Year: 2004
Model: SG Forester X MY05
Transmission: 5MT D/R
Posts: 416
Ben Up North is on a distinguished road
Default Overheating when stationary or under load.

I've got a 2004 SG Forester, after the engine has warmed up, it gets massively hotter (noticeably above second line on temp guage) when stationary or climbing steeper grades - higher revs seems to cool things down (i.e changing back a gear when climbing). Cruising on the flats it's as cool as a cucumber.

Any suggestions? fans are kicking in, could it be a water pump issue or a blockage/flow restriction somewhere?



Any helps would be goods,
Ben
Reply With Quote
  #2  
Old 21st October 2017, 01:13 AM
Ben Up North's Avatar
Ben Up North Ben Up North is offline
Senior Member
 
Join Date: Sep 2017
Location: FNQ
Year: 2004
Model: SG Forester X MY05
Transmission: 5MT D/R
Posts: 416
Ben Up North is on a distinguished road
Default

Hmmm.. maybe it's a coolant issue. The stuff in there is green, and everyone here seems to be talking about blue stuff.
Reply With Quote
  #3  
Old 21st October 2017, 04:28 AM
Ben Up North's Avatar
Ben Up North Ben Up North is offline
Senior Member
 
Join Date: Sep 2017
Location: FNQ
Year: 2004
Model: SG Forester X MY05
Transmission: 5MT D/R
Posts: 416
Ben Up North is on a distinguished road
Default

Further to this.. increasing the revs when stationary rapidly lowers the temperature guage.

Which seems to imply to me that it's a flow through the motor thing.
Reply With Quote
  #4  
Old 21st October 2017, 06:13 AM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,225
Kevin is on a distinguished road
Default

I would suspect the water pump. Green coolant is fine.
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #5  
Old 21st October 2017, 08:30 AM
havachat's Avatar
havachat havachat is offline
Senior Member
 
Join Date: Jan 2013
Location: near Healesville Victoria Australia
Year: 2002
Model: Forester SG
Transmission: 1.447 low range 4.44 diffs
Posts: 876
havachat is on a distinguished road
Default

You could have a thermostat issue.
__________________
Foz 2002 1.447 LR, 4.44 Diffs, 2004 XS & 2011 XS
Reply With Quote
  #6  
Old 21st October 2017, 01:26 PM
jf1sf5's Avatar
jf1sf5 jf1sf5 is offline
Senior Member
 
Join Date: Aug 2012
Location: Geneva, Switzerland
Posts: 1,472
jf1sf5 is on a distinguished road
Default

What havachat says and OEM only.
__________________
Subversive...
Reply With Quote
  #7  
Old 21st October 2017, 06:20 PM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,225
Kevin is on a distinguished road
Default

^ Ah yes I agree, of course, the thermostat completely slipped my mind!
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #8  
Old 21st October 2017, 08:17 PM
El_Freddo's Avatar
El_Freddo El_Freddo is offline
Senior Member
 
Join Date: Aug 2008
Location: Bendigo, Vic
Year: 1988
Model: EJ22'd L series
Transmission: Locking Centre Diff 5spd Manual 4.111:1 diff ratio with 1.59:1 low range and a front OBX LSD ;)
Posts: 1,756
El_Freddo is on a distinguished road
Default

Also check your heater circuit. If there's a blockage this can cause issues with the heating of the thermostat and thus it's opening.

That or you've lost coolant somewhere and have low coolant level... Long shot?

Cheers

Bennie
__________________
Do what you like. Like what you do
Reply With Quote
  #9  
Old 22nd October 2017, 12:37 AM
duncanm's Avatar
duncanm duncanm is offline
Senior Member
 
Join Date: Sep 2014
Location: Sydney
Year: 1998
Model: Outback. JDM TT conversion
Transmission: 5MT DR
Posts: 462
duncanm is on a distinguished road
Default

revs when stationary suggests (as above) a partial blockage maybe.

Check for kinks in the lower hoses, pull the thermostat out and check it.
__________________
TT Outback
Reply With Quote
  #10  
Old 22nd October 2017, 03:47 AM
Ben Up North's Avatar
Ben Up North Ben Up North is offline
Senior Member
 
Join Date: Sep 2017
Location: FNQ
Year: 2004
Model: SG Forester X MY05
Transmission: 5MT D/R
Posts: 416
Ben Up North is on a distinguished road
Default

Thanks everyone for all the suggestions.
I'm going to take a guess that they didn't burp it when they checked for leaks, because I just added a heap of coolant and it's made a hell of a difference. The resevour was full though, so not sure what's going on there, or even if that would be expected, seeing as the radiator was so low..?
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 10:21 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.