OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > Miscellaneous > Off-Topic

Notices

Reply
Thread Tools Display Modes
  #1  
Unread 14th November 2014, 07:07 AM
silver's Avatar
silver silver is offline
Forum Member
 
Join Date: Jul 2008
Location: Tathra, Far South Coast, NSW
Year: 2005
Model: Forester
Transmission: Manual
Posts: 1,027
silver is on a distinguished road
Default Any Ideas what has happened?

Because I am buying a DMAX I joined a forum called newd-max which seems pretty good. Not many members but no ratbags either so it was quite good but the other day I tried to access it and this is what came up
http://www.newd-max.net/
What do you reckon...hacked? or all finished??
Reply With Quote
  #2  
Unread 14th November 2014, 07:58 AM
subyroo's Avatar
subyroo subyroo is offline
Senior Member
 
Join Date: Jul 2008
Location: Sunshine Coast - Australia
Posts: 353
subyroo is on a distinguished road
Default

That site link works on my FF browser.
__________________
Peter
2016 Honda CR-V
Reply With Quote
  #3  
Unread 14th November 2014, 08:17 AM
silver's Avatar
silver silver is offline
Forum Member
 
Join Date: Jul 2008
Location: Tathra, Far South Coast, NSW
Year: 2005
Model: Forester
Transmission: Manual
Posts: 1,027
silver is on a distinguished road
Default

Not working on mine...IE whatever the latest version is and when I google it and click on the link it does not work either. I'll clear all cookies and see what happens.
Reply With Quote
  #4  
Unread 14th November 2014, 08:21 AM
silver's Avatar
silver silver is offline
Forum Member
 
Join Date: Jul 2008
Location: Tathra, Far South Coast, NSW
Year: 2005
Model: Forester
Transmission: Manual
Posts: 1,027
silver is on a distinguished road
Default

All good. Don't know what happened but clearing cookies did it.
Reply With Quote
  #5  
Unread 14th November 2014, 07:06 PM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,515
Kevin is on a distinguished road
Default

There's a few of the "new" .net; I'm on newtriton.net
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #6  
Unread 14th November 2014, 08:14 PM
silver's Avatar
silver silver is offline
Forum Member
 
Join Date: Jul 2008
Location: Tathra, Far South Coast, NSW
Year: 2005
Model: Forester
Transmission: Manual
Posts: 1,027
silver is on a distinguished road
Default

It's doing it again. This time I cleared cookies again but it's not working. weird.
Reply With Quote
  #7  
Unread 14th November 2014, 08:40 PM
Tweaksta's Avatar
Tweaksta Tweaksta is offline
Senior Member
Contributing Member
 
Join Date: Jul 2008
Location: McMahons Point, Sydney
Year: 2000
Transmission: 5MT
Posts: 540
Tweaksta is on a distinguished road
Default

I used to get all sort of problems with IE, as a result I have barred it for life.

Opera and Firefox never give me headaches.

__________________
"Ridge" the Forester GT - 3" turbo dump - 5MT - Paranoid 1" lift + 30mm Raised King Springs & KYBs.
Reply With Quote
  #8  
Unread 14th November 2014, 09:32 PM
Red XS's Avatar
Red XS Red XS is offline
Forum Member
 
Join Date: Dec 2013
Location: Perth, West Aus
Year: 2006
Model: SG Forester XS
Transmission: 1.447 Low SG Manual
Posts: 804
Red XS is on a distinguished road
Default

Similar story to Tweaksta, my Safari browser was quite temperamental, some days it wouldn't open every second website (including this forum and my source for surfing weather predictions), while other days it was OK. Then I got Firefox and I haven't had any problems with it, plus it's faster.

I think Internet Explorer is meant to be even worse than Safari. Maybe try getting Firefox.
__________________
Red Manual MY06 Forester 2.5XS
Reply With Quote
  #9  
Unread 15th November 2014, 12:47 AM
silver's Avatar
silver silver is offline
Forum Member
 
Join Date: Jul 2008
Location: Tathra, Far South Coast, NSW
Year: 2005
Model: Forester
Transmission: Manual
Posts: 1,027
silver is on a distinguished road
Default

I can't say I have had problems at all. This site WAS working fine. Has anybody been clicking on the link ??
I'm not changing the browser. As I said I can't recall any problems. I'm not sure this is anything to do with IE yet. If you are all using the link and it is working, well that is a different story. I'll just ditch the forum and carry on.
Reply With Quote
  #10  
Unread 15th November 2014, 12:58 AM
Tweaksta's Avatar
Tweaksta Tweaksta is offline
Senior Member
Contributing Member
 
Join Date: Jul 2008
Location: McMahons Point, Sydney
Year: 2000
Transmission: 5MT
Posts: 540
Tweaksta is on a distinguished road
Default

The main benefit of having an alternate browser installed on your system is that you can eliminate it being the possibility of an IE problem. You can still have IE as your default browser. It's just like a 'second opinion' to help you troubleshoot.

That said, I have used both the link and typed the URL in IE, Opera and Firefox and they have been working fine, numerous times all day today.
__________________
"Ridge" the Forester GT - 3" turbo dump - 5MT - Paranoid 1" lift + 30mm Raised King Springs & KYBs.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 03:29 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.