OFFROADSUBARUS.COM

Go Back   OFFROADSUBARUS.COM > Miscellaneous > Off-Topic

Notices

Reply
Thread Tools Display Modes
  #1  
Unread 4th August 2013, 09:21 AM
NachaLuva's Avatar
NachaLuva NachaLuva is offline
Senior Member / Product Developer
Contributing Member
 
Join Date: Oct 2011
Location: SE Melbourne
Posts: 5,522
NachaLuva is on a distinguished road
Default Embedding YouTube Vids

To embed a YouTube video into a reply, usually all you have to do is to R-Click on the actual vid (choose "copy video URL") & then paste it into you're reply.
This usually works but not always.

If it doesn't, you can do it this way. It is the long way but it's how I've sometimes had to do it.

By doing it this (long) way, you need to take the middle part (blue text) of the link away.

http://www.youtube.com/watch?feature=player_detailpage&v=4VNf0NC_XEM

http://www.youtube.com/watch?v=4VNf0NC_XEM

It should now look like the example above.
Once thats done, just put [ url] before & [ /url] after (no spaces) & it should work.
__________________
SUBIELIFTOZ, QUALITY LIFT KITS FOR SUBARUS
1" & 2" lift kits; custom lift kits; all models
Reply With Quote
  #2  
Unread 4th August 2013, 06:00 PM
Kevin's Avatar
Kevin Kevin is offline
Administrator
 
Join Date: Jul 2008
Location: Sydney, Oz
Year: MY'03
Model: Forester
Transmission: A/T
Posts: 4,516
Kevin is on a distinguished road
Default

Thanks for the tip!
__________________
MY'03 Foz AT XS with centre lock-up
MY'10 Triton AT GLX-R 2.5 DiD
www.subaruclub.com.au
Reply With Quote
  #3  
Unread 5th August 2013, 02:55 AM
tomtom88 tomtom88 is offline
Forum Member
 
Join Date: Jul 2012
Location: Littleton, CO
Posts: 129
tomtom88 is on a distinguished road
Default

Definitely good to know! Thanks!
__________________
2001 N/A MT Forester, Bone Stock! But big Plans!
Reply With Quote
  #4  
Unread 9th October 2013, 05:58 AM
yarney's Avatar
yarney yarney is offline
Forum Member
 
Join Date: Dec 2008
Location: Logan Qld
Posts: 385
yarney is on a distinguished road
Default

Thanks for the tip NachaLuva
I use another forum with the same vbulletin and just have to copy the address from youtube and past it on the post it works every time it's a lot easier
Maybe that's a thing the moderators can look at

Jan
__________________
Subies will go anywhere
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -3. The time now is 09:48 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.