OFFROADSUBARUS.COM

OFFROADSUBARUS.COM (https://offroadsubarus.com/index.php)
-   Off-Topic (https://offroadsubarus.com/forumdisplay.php?f=7)
-   -   Any Ideas what has happened? (https://offroadsubarus.com/showthread.php?t=5852)

silver 14th November 2014 08:07 AM

Any Ideas what has happened?
 
Because I am buying a DMAX I joined a forum called newd-max which seems pretty good. Not many members but no ratbags either so it was quite good but the other day I tried to access it and this is what came up
http://www.newd-max.net/
What do you reckon...hacked? or all finished??

subyroo 14th November 2014 08:58 AM

That site link works on my FF browser.

silver 14th November 2014 09:17 AM

Not working on mine...IE whatever the latest version is and when I google it and click on the link it does not work either. I'll clear all cookies and see what happens.

silver 14th November 2014 09:21 AM

All good. Don't know what happened but clearing cookies did it.

Kevin 14th November 2014 08:06 PM

There's a few of the "new" .net; I'm on newtriton.net

silver 14th November 2014 09:14 PM

It's doing it again. This time I cleared cookies again but it's not working. weird.

Tweaksta 14th November 2014 09:40 PM

I used to get all sort of problems with IE, as a result I have barred it for life.

Opera and Firefox never give me headaches.

:rock::rock::rock::rock:

Red XS 14th November 2014 10:32 PM

Similar story to Tweaksta, my Safari browser was quite temperamental, some days it wouldn't open every second website (including this forum and my source for surfing weather predictions), while other days it was OK. Then I got Firefox and I haven't had any problems with it, plus it's faster.

I think Internet Explorer is meant to be even worse than Safari. Maybe try getting Firefox.

silver 15th November 2014 01:47 AM

I can't say I have had problems at all. This site WAS working fine. Has anybody been clicking on the link ??
I'm not changing the browser. As I said I can't recall any problems. I'm not sure this is anything to do with IE yet. If you are all using the link and it is working, well that is a different story. I'll just ditch the forum and carry on.

Tweaksta 15th November 2014 01:58 AM

The main benefit of having an alternate browser installed on your system is that you can eliminate it being the possibility of an IE problem. You can still have IE as your default browser. It's just like a 'second opinion' to help you troubleshoot.

That said, I have used both the link and typed the URL in IE, Opera and Firefox and they have been working fine, numerous times all day today.


All times are GMT -3. The time now is 01:25 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.