OFFROADSUBARUS.COM

OFFROADSUBARUS.COM (https://offroadsubarus.com/index.php)
-   Members Journals (https://offroadsubarus.com/forumdisplay.php?f=46)
-   -   1WD Foz's (https://offroadsubarus.com/showthread.php?t=7477)

1WD Foz 22nd December 2017 04:06 AM

1WD Foz's Foz
 
Howdy guys and girls,

Im new around here and thought id start a journal to document my hopefully awesome adventure modding my 98 FOZ.

It all started about 7 months ago when i came up with the idea of buying a second car for my wife and I to use for our 1 hour long drive to work, giving our Honda a rest.
Initially i was looking for a cheap Land-rover discovery also thinking we could use this to do some camping and light 4x4ing on our days off, but quickly realised that a Discovery would eat my money in fuel alone so started looking for a cheaper alternative.
Then i noticed a nice looking 98 on gumtree for $2000 no reg no rw, 189k
and seller says clutch may be due.....
I hesitated in calling him for about 3 weeks as i just wasn't sure about Subaru's or Foresters in general, then one day noticed he dropped the price to $1000
So i gave the guy a call and went and looked at it.... $900 was his lowest and the clutch felt fine.
I drove her home (with a permit).

https://i.imgur.com/xW7C09C.jpg?1

Booked her in for a Rw the next week and listed defects found was:
~Replace wiper blades
~Rectify R/H tail light and stop light
~Replace drivers seat belt
~Secure spare wheel
~Secure battery
~Replace and bleed brake fluid
~Replace clutch & brake pedal pads
~Clean and rectify oil leaks
~Replace L/H inner cv boot
~Replace front & rear sway bar link bushes

So i did what i could and got mechanic to do the rest.
Next week i had rego :monkeydance:

I drove it around for a couple weeks and started to notice that if i put my foot flat.... some times it would slip, so i looked up clutches on ebay and took a gamble with a relatively new melbourne based brand "Blusteele' as they had crazy low prices, $250 new ,shipped, with 12 month warranty.

https://www.ebay.com.au/itm/Blusteel...19.m1438.l2649

I had it sitting there for when the Foz needed it and it wasn't long until i got the car bogged (in my front bloody yard mind you) :rotfl:
and the clutch was ruined after minimal attempts of getting out with road tires.

https://i.imgur.com/wfSdahJ.jpg?1
look at the damage to my Neighbours front lawn :redface:
luckily it only cost a slab to recover.

https://i.imgur.com/e6khng7.png?1
The truck that pulled me out :rotfl:

So i threw my car at the same mechanics that did my rw and they installed my clutch!!
Also had my flywheel machined and they found a leak in my rear main seal so replaced that while they where there....awesome!!

My wife and i started exploring how far down the dirt track this little foz could take us in places like Lerderderg State Park & LaL LaL & Bungal state forest. whilst we stuck to the chicken track mostly... I realised fast this was a capable little beast.
Next thing to go was me rear left shock...... i knew it was coming tho, and taking it offload didn't help a bit :shrug:
So I ordered rear KYB's and standard Kings springs from Archm-suspension in Bayswater as they had the best prices and the boys down there are really nice.
you can find them on ebay

http://stores.ebay.com.au/archmindustries/

So i had them Installed and straight away what a difference it made, the rears must have been so saggy before cause it looked lifted when i picked her up lol

https://i.imgur.com/S4h7vUI.jpg?1
https://i.imgur.com/hbqu1Wd.jpg?1
New rear kings springs and kyb shocks

https://i.imgur.com/tUPMjVp.jpg?1
Old ride height :rotfl:

https://i.imgur.com/PowSHnW.jpg?1
New ride height

Then it was time for some new tires as i had a few issues with the old ones
I went with 4 x Yokohama Geolander G015 AT in 205/70/R15's

https://i.imgur.com/UkrIewG.jpg?1


The last issue i had was the speedo died, subaru wanted $350
wreckers cost $10 and i got 2 :rotfl:

And im trying to figure out what this loud noise is coming from my rear passenger wheel area, it comes and goes ,sounds like a loud grinding noise majority of the time around 90-100ks.

1WD

1WD Foz 22nd December 2017 04:08 AM

I have installed a few bits and bobs like:
~ 2 x LED strips on either side on the inside boot plastics for camp light
AMAZING output, very small draw

https://i.imgur.com/jQb8EUL.jpg?1

https://i.imgur.com/qrsytkO.jpg?1

A few Led Bars :cool:

https://i.imgur.com/mHOUUN3.jpg?1
so far i have a 23" ebay bar on the front and a 20" black oak led bar on the roof.... which is expensive but amazes me every time i turn it on,
then i have 2 x 4" cheap ebay lights either side of the black oak
all mounted to Aldi's cheap roof basket
and yes.... i need that much :poke:

and a couple other things like new speakers & new stereo, dildo shifter, replaced the clock with one from the wreckers, tire decompressor's and a
4wdsupacenter 12v air compressor for pumping my tires back up :ebiggrin:

I've done a oil change and changed the leads and plugs because it was due and had a small flat spot.




waiting on new front kyb shocks and Standard King springs, and looking to get SUBIELIFTOZ 2-2.5" lift kit after Christmas from Nachaluva.

so i hope that paints a picture of what I've been through so far with my foz and what i have planned, i have other ideas but won't get to far ahead of myself :iconwink:

Thanks Guys

1WD

Kevin 22nd December 2017 04:52 AM

Going very well it seems!

scalman 22nd December 2017 05:44 AM

What standard kings springs gives? If they same why overpay then?

jf1sf5 22nd December 2017 06:35 AM

You have the exact same Forester as me but with the steering wheel on the wrong side !

The grinding noise is most probably a dead rear wheel bearing.

Kevin 22nd December 2017 05:27 PM

^ yes may be a wheel bearing - @1WD Foz find some bends and see if the noise is louder going left or right, if so it'll be bearing failure on the outside wheel.

Rally 22nd December 2017 07:22 PM

If it is wheel bearings replace ASAP. Leave too long and you will be up for new hubs as well.

1WD Foz 23rd December 2017 03:34 AM

Quote:

Originally Posted by Kevin (Post 98818)
Going very well it seems!

Thanks Mate :discomonkey:

Quote:

Originally Posted by scalman (Post 98821)
What standard kings springs gives? If they same why overpay then?

Well when i got the car the rear shocks and springs where dead thats why i went with newer standard hd springs, ( they where only $150 set) i don't like the idea of having lifted springs but a harsh ride, so i opted for standard springs to retain a close to standard feel, hope that makes sense

Quote:

Originally Posted by jf1sf5 (Post 98823)
You have the exact same Forester as me but with the steering wheel on the wrong side !
The grinding noise is most probably a dead rear wheel bearing.

or is it yours thats on the wrong side :lol: im really not sure what it is but its super annoying, especially while i haven't got a stereo lol

Quote:

Originally Posted by Kevin (Post 98833)
^ yes may be a wheel bearing - @1WD Foz find some bends and see if the noise is louder going left or right, if so it'll be bearing failure on the outside wheel.

ill try that but its noticeably more active at speeds of 90-110 and louder when i lift off the accelerator and let the engine decelerate, whilst going straight,
never noticed it to be a corner thing

Quote:

Originally Posted by Rally (Post 98837)
If it is wheel bearings replace ASAP. Leave too long and you will be up for new hubs as well.

crap i hope its not that....cause I've left it for 3 months now and gone bush and all !! its same same, some days it won't do it , most it will.
I also have a check engine light that comes on after about 40min-1hr of driving , its not constant it turns on and off speratically ,
i know my engine light is working cause when my speedo died 2 weeks ago i had a constant check engine until i fixed it, this 1 comes and goes randomly.

The only thing i can think it could be is an exhaust leak, as im pretty sure i have one.. does that sound right tho ?

Thanks heaps guys

1WD

1WD Foz 23rd December 2017 03:51 AM

Another issue im having is shifting back into hi from low, it grinds a bit no matter what i do, last night took about 5 mins to get it back in!!
hoping its not the gearbox and just the cable thing is loose but not sure how to adjust

Regards

1WD

jf1sf5 23rd December 2017 05:30 AM

Quote:

Originally Posted by 1WD Foz (Post 98847)

ill try that but its noticeably more active at speeds of 90-110 and louder when i lift off the accelerator and let the engine decelerate, whilst going straight,
never noticed it to be a corner thing


That noise at 90-110 km/h could also be a bad rear differential, have a look at the rear axles if you have play while turning the main shaft left to right.


All times are GMT -3. The time now is 02:01 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.